PDA

View Full Version : ClanLib 3.1 Minimum Specification Change



rombust
05-06-2014, 04:16 PM
The development ClanLib 3.1 now requires C++11 support.

This means that Visual Studio 2013 or higher is now required to compile ClanLib 3.1 on Microsoft Windows.

https://github.com/sphair/ClanLib