PDA

View Full Version : WHAT UP WITH FQ?



Hawk
02-12-2013, 06:43 PM
Ok, anyone else having problems logging in? Nothing but a white screen with an exclamation mark in the middle. I don't want to miss a day, not now.....SETH! HELP!!

Seth
02-12-2013, 10:36 PM
Ok, anyone else having problems logging in? Nothing but a white screen with an exclamation mark in the middle. I don't want to miss a day, not now.....SETH! HELP!!



Hmm, I do see other people are getting on and playing, it looks normal from this side. Maybe try clearing your browser cache? (This will force it to reload the FQ flash stuff)

Or try a different browser if you have more than one installed

Hawk
02-13-2013, 12:39 AM
Hmm, I do see other people are getting on and playing, it looks normal from this side. Maybe try clearing your browser cache? (This will force it to reload the FQ flash stuff)

Or try a different browser if you have more than one installed

Ok, I did as you suggested just now; Firefox did the same thing for me but I did get into the game on Google Chrome but is really laggy and slow. I don't know what is wrong and never had a problem like this before. Maybe it is the server or something, mine that is.

Thank you Seth....

Hawk
02-15-2013, 06:51 PM
AGAIN... I cannot log into the game, just a connecting screen and none of my browsers will work, does the same thing on all of them. Is the server down or is it just me...any suggestions?

Sadge
02-15-2013, 07:55 PM
Me too - it locked up this morning, and now I can't get back in. I'm gonna hate it if someone gets my Gold I didn't have the chance to convert, too.

Sadge
02-15-2013, 08:17 PM
ok, it's back up again - and did a complete reset of my play for today.

Seth
02-15-2013, 11:01 PM
Yep, it crashed in the night, sorry about that.. :poop:

ashleyrunt
02-19-2013, 05:32 PM
Site seems to be down again.
Tried different browsers and checked with `Down for everyone or just me` web site which couldnt see it either.
Help Seth I need to bury someone quick :eek:

Site back up now (-:

Seth
02-19-2013, 10:56 PM
I think we lost internet on this side for an hour or two this morning.. strange!

Hawk
02-19-2013, 11:39 PM
I think we lost internet on this side for an hour or two this morning.. strange!

Thank you, Seth, for checking things out for us and yes this past week has been very strange in deed when it comes to the internet. I lost my internet twice and a couple times nothing would work even when I did have internet up.

HIDE THE FOOD AND DRAIN THE POOLS IT IS THE GREMLINS!!! :crazy: