Results 1 to 3 of 3

Thread: Graphics problem w/ Dink

  1. #1
    Guest

    Unhappy

    I recently downloaded DinkSmallwood. The game installed, loaded up and started running fine, but about 5 min. into play almost everything on screen goes semi-transparent. The only things left solid are the bottom half of buildings and a few rocks and the backround. Is there anything I can do to correct this? have already installed v1.07 patch and tried turning down acceleration, no effect.
    Have winME system w/ 1gig athalon, creative live 5.1 soundcard & ATI Radeon 7200 vivo display card w/ newest (catalyst 7.72) driver.
    any help would be appreciated. would like to play game but can't very well as is.

  2. #2
    Guest

    Lightbulb

    Oh my god. How many other communities have you asked this question! You've already asked places like the Dink Network, and I'm pretty sure your question was answered there

  3. #3
    Guest

    Default

    I only posted on this one because redink1 on dinknetwork suggested I should. He couldn't answer my question and noone else has tried. Actually I kind of solved it myself. I turned off directdraw acceleration and now it seems to work fine.(dink goes really, really fast now). Must be a directx problem. Have newest 8.1b installed. Might be a bug to check out.

Similar Threads

  1. Problem
    By Wishchrono in forum Dink Smallwood HD
    Replies: 1
    Last Post: 08-24-2004, 06:57 PM
  2. Original graphics
    By in forum Dink Smallwood HD
    Replies: 5
    Last Post: 07-05-2004, 08:50 PM
  3. Problem
    By in forum Other RTsoft Games
    Replies: 2
    Last Post: 06-09-2003, 06:12 PM
  4. I'm doing free graphics
    By AmoebaLord in forum Dink Smallwood HD
    Replies: 0
    Last Post: 10-19-2002, 02:56 AM
  5. FQ Problem
    By in forum Funeral Quest
    Replies: 5
    Last Post: 08-18-2002, 10:28 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •