Results 1 to 7 of 7

Thread: Connection Issues

  1. #1

    Default Connection Issues

    Hi All!

    I keep getting the error message

    "Connection Timed Out The Server may be down or you router doesn't allow UDP packets"

    It's really annoying. I am running android. Has anyone else had this issue. If so, how did you fix it?
    You killed yourdog. I must report you to PETA.

  2. #2
    Administrator Seth's Avatar
    Join Date
    Jul 2002
    Location
    Japan
    Posts
    5,360

    Default

    Quote Originally Posted by yourdog View Post
    Hi All!

    I keep getting the error message

    "Connection Timed Out The Server may be down or you router doesn't allow UDP packets"

    It's really annoying. I am running android. Has anyone else had this issue. If so, how did you fix it?
    Hmm, server is up and seems to be running fine on our end. You can check growtopiagame.com (look in the upper left) to see the server status btw, if it is down or rerestarting it will say so there.

    You can try pinging growtopiagame.com, if you have trouble it could mean there is a problem between us.
    Seth A. Robinson
    Robinson Technologies

  3. #3
    Moderator
    Join Date
    Jan 2013
    Location
    Connecticut,USA
    Posts
    95

    Default

    Quote Originally Posted by Seth View Post
    Hmm, server is up and seems to be running fine on our end. You can check growtopiagame.com (look in the upper left) to see the server status btw, if it is down or rerestarting it will say so there.

    You can try pinging growtopiagame.com, if you have trouble it could mean there is a problem between us.
    wait isn't this the tanked forum?
    @strider

  4. #4
    Administrator Seth's Avatar
    Join Date
    Jul 2002
    Location
    Japan
    Posts
    5,360

    Default

    Quote Originally Posted by copyninja View Post
    wait isn't this the tanked forum?
    Oops, my bad..

    Checked the tanked server, 41 people on and the response seems good. It was restarted 15 hours ago so it should have been running ok during the time in question.
    Seth A. Robinson
    Robinson Technologies

  5. #5
    Master Sorcerer LeDevourer#2's Avatar
    Join Date
    Jun 2013
    Location
    JAMMED!, Philippines
    Posts
    1,079

    Default

    This already happened to me. Maybe you were connected to a Wi-Fi hotspot that required you to sign in but you didn't yet.
    My signature vv


  6. #6

    Default

    Quote Originally Posted by Seth View Post
    Oops, my bad..

    Checked the tanked server, 41 people on and the response seems good. It was restarted 15 hours ago so it should have been running ok during the time in question.
    The ping turned out great. 0% loss, Average 53ms.

    Quote Originally Posted by LeDevourer#2 View Post
    This already happened to me. Maybe you were connected to a Wi-Fi hotspot that required you to sign in but you didn't yet.
    I was signed into my home network, signed in and ready to go.

    Any other ideas? Is there a setting in Android that might be causing this?

    -yourdog
    You killed yourdog. I must report you to PETA.

  7. #7
    Master Sorcerer InYourFACE's Avatar
    Join Date
    Nov 2012
    Location
    In a bean under the sea.
    Posts
    1,076

    Default

    It's working fine. As I tried to play Tanked after an hour again, it said that the server just restarted.
    Watch me play Tanked:
    NEW CHANNEL: http://www.youtube.com/channel/UCtNm9RSoslZnFayXZOhZLIw
    OLD CHANNEL: http://www.youtube.com/watch?v=mNlvMLLR6XM

    Beware, I love trolling!



    I've gotten a little inactive on tanked lately, and since I see no webOS-kickout, there will be no comeback.
    In Growtopia I'm around as the fabulouzz Psychoman.
    See you there! Meet me in my World MRLAVA or in my farm, TEQUILAFARM.

Similar Threads

  1. Connection Problems
    By IAmABrodie in forum Bugs & Glitches
    Replies: 2
    Last Post: 04-26-2013, 02:48 AM
  2. Connection Problems
    By Angrox in forum Bugs & Glitches
    Replies: 4
    Last Post: 03-15-2013, 06:47 PM
  3. Malfunctioning iOS connection
    By Clay an in forum Tanked
    Replies: 2
    Last Post: 04-27-2012, 10:10 PM
  4. every one loses connection- except for me!!
    By soccerfu in forum Tanked
    Replies: 2
    Last Post: 12-19-2011, 01:19 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •