ClanLib 2.4 SVN now contains experimental Linux GTK file requester support

This means that clanGUI has a new dependency:
sudo apt-get install libgtk-3-dev

I am not sure where this experiment will take us. Comments are very welcome.