View Full Version : dinkfrontend screwed up!

07-18-2002, 03:16 PM
n e body, wehn i try and load a dmod all the names are jsut files in C:\ like example program files, documents, etc.. can n e body help me?

07-18-2002, 08:02 PM
Yes, run dink.exe to fix it, then just quit and run the frontend, and it should work again. http://www.rtsoft.com/ib3/iB_html/non-cgi/emoticons/smile.gif

07-18-2002, 09:18 PM
ok, i got the patch, it makes it show the dmods but when u enter 1 its jsut the original dink. help! http://www.rtsoft.com/ib3/iB_html/non-cgi/emoticons/sad.gif

07-19-2002, 02:11 AM
Sounds like you just forgot to tick 'Run with the following D-Mod'

07-19-2002, 04:14 PM
im not that stupid i had dink for 3 years.

07-21-2002, 10:25 AM
Well, try it, go on, tick the box.... lol

01-10-2004, 10:44 AM
One time I had that problem. If your folder name had the word dink and a number(It only happened when I put 2. I never tried anything else.) it may do that. Try renaming the folder....that's how I fixed it....I think.