PDA

View Full Version : Problem with turorial 'convert to entity'



hellbound007
05-29-2008, 11:23 PM
Hi, this is my first post,i tried the DragonEggs tutorial both on linux and windows
and i get the same problem.Everything works fine until the part where i use the convert to entity on the player sprite,its all good but as soon as i restart the game(even if i first save the map) its like i did nothing at all,i see the bricks and the other sprites but i still get the 'Player not found' error,and when i press f1 to edit things out i see that the player sprite is still no an entity...its like the tutorial is missing a step...or i am...but i redid everything twice with the same result...help me please!

tinnycan
05-29-2008, 11:36 PM
If you don't see a *MASTER MAP FILE* on the top of the window, you were just editing the current game and nothing saved. When you boot up the game, make sure you click the edit scripty text, not F1, THEN save. You can use F1 to toggle game on off with no problems then.

hellbound007
05-30-2008, 12:58 PM
Thanks,that did the trick.I was not editing the master file.