PDA

View Full Version : VERY VERY IMPORTANT QUESTION!!!!!



Dan9955
07-05-2015, 02:39 AM
So... Both my iPhone and iPad are currently at iOS 6 (pretty old and outdated, right? :()

Anyway, I have been in a dilemma for a while now, on whether I should update it to iOS 8.

There are many many many games and apps I want to download so badly that requires at least at iOS 7, and unfortunately, I cannot download them.
However, the iOS 6 has been with me for years.... And I can't bear to let it go /cry

So.... What do I do? Update or not to update?

Festivity
07-05-2015, 02:40 AM
So... Both my iPhone and iPad are currently at iOS 6 (pretty old and outdated, right? :()

Anyway, I have been in a dilemma for a while now, on whether I should update it to iOS 8.

There are many many many games and apps I want to download so badly that requires at least at iOS 7, and unfortunately, I cannot download them.
However, the iOS 6 has been with me for years.... And I can't bear to let it go /cry

So.... What do I do? Update or not to update?

Yep, but if you don't like the new update, don't force yourself!

Dan9955
07-05-2015, 04:43 AM
Bringing up my thread of outdatedness .__.

ZeroRarity
07-05-2015, 04:45 AM
Being updated is one aspect of improving. Go for it.

barhoomi
07-05-2015, 04:56 AM
well ios 6 works as well as the other ones. its all in the design. if you like it, then update it. if you don't like it, keep ios 6

Dan9955
07-05-2015, 06:35 AM
Thanks for the replies :)

Cheerful
07-05-2015, 06:51 PM
someone could use that effective power coding on you bc you don't have ios 8

Tohru
07-05-2015, 06:56 PM
Don't worry, I'm with ya bruhh!

Kieran2820
07-05-2015, 07:05 PM
Definetely update. There are also lots of games that i would like to download but i cant because my ipod doesnt update to ios 7. The thing that annoys me even more is that i got my ipid 4 a month before ios 7 came out, and i could of got an ipod 5.... Go for it. Claim your ios 8

Dexter
07-05-2015, 07:10 PM
So... Both my iPhone and iPad are currently at iOS 6 (pretty old and outdated, right? :()

Anyway, I have been in a dilemma for a while now, on whether I should update it to iOS 8.

There are many many many games and apps I want to download so badly that requires at least at iOS 7, and unfortunately, I cannot download them.
However, the iOS 6 has been with me for years.... And I can't bear to let it go /cry

So.... What do I do? Update or not to update?

Its completely up to you!

Aserts
07-05-2015, 09:35 PM
I still have iOS 6 too, and I'm fine with it.

hodotd
07-06-2015, 12:01 AM
your choice, if you don't want to update, keep ios 6. if you want to, upgrade.

Cocomonkey
07-06-2015, 12:25 AM
DUDE. You have to update it.
Isn't iOS 6 like the latest version the first gen iPad has? #Ancient

Areodax
07-06-2015, 12:27 AM
Do you really wanna deplete it's battery faster?

Keep iOS 6. I'm iOS 7, and it's working great as usual.

GummiBear64
07-06-2015, 12:31 AM
Do you really wanna deplete it's battery faster?

Keep iOS 6. I'm iOS 7, and it's working great as usual.

omg same, iOS 7 twinnnnss

ElectroDream
07-06-2015, 12:37 AM
DUDE. You have to update it.
Isn't iOS 6 like the latest version the first gen iPad has? #Ancient

I think the first generation was iOS 5.


To OP: Update it, my iPad had 5.1.1 and I updated it to iOS 8.3, it's great.

Dan9955
07-06-2015, 07:02 AM
someone could use that effective power coding on you bc you don't have ios 8

My iPhone/iPad doesn't crash when someone sends me the effective power coding because it's iOS
6.... I think I will crash if it is iOS 7 & 8?


Do you really wanna deplete it's battery faster?

Keep iOS 6. I'm iOS 7, and it's working great as usual.

Wait... So iOS 8's battery depletes faster than iOS 6's?

Areodax
07-06-2015, 08:26 AM
My iPhone/iPad doesn't crash when someone sends me the effective power coding because it's iOS
6.... I think I will crash if it is iOS 7 & 8?



Wait... So iOS 8's battery depletes faster than iOS 6's?

That's what I've heard from some people when I asked for advice.

I'd rather not tho, since emulators are available only on iOS 7 and lower, if you're into that.

Arcyus
07-06-2015, 08:31 AM
If you want to keep updated then upgrade it kkk