PDA

View Full Version : GROWTOPIA ON KINDLE :/



iPurfectz
07-17-2015, 07:35 PM
So, i have a kindle fire hd 8.9 , and unfortuately , it is not available on this tablet. Although, i do have an ipad i play Growtopia on, but the thing is , its not mine. By all means i cant play 24/7 , lol just kidding. Anyways i want to know how to be able to get it on the kindle without rooting, if thats even possible. Let me know, im desperate . :panic:

peck
07-17-2015, 08:59 PM
You can't without rooting, and sadly the latest kindles cannot be rooted.(Unless you find an insane way to downgrade your os version)

craft3d
07-17-2015, 09:43 PM
You can't without rooting, and sadly the latest kindles cannot be rooted.(Unless you find an insane way to downgrade your os version)

Can you not format the drive inside the tablet some how?

peck
07-18-2015, 05:24 PM
Can you not format the drive inside the tablet some how?

If you want it bricked, sure.

craft3d
07-18-2015, 06:45 PM
If you want it bricked, sure.

So you can't install the Unix/Android OS on a Kindle at all?

Dinosaur
07-18-2015, 06:51 PM
So, i have a kindle fire hd 8.9 , and unfortuately , it is not available on this tablet. Although, i do have an ipad i play Growtopia on, but the thing is , its not mine. By all means i cant play 24/7 , lol just kidding. Anyways i want to know how to be able to get it on the kindle without rooting, if thats even possible. Let me know, im desperate . :panic:

Download aptoide off the internet and download Growtopia onto your tablet through it. You can also install many other appstores off the internet like that.

- - - Updated - - -


So you can't install the Unix/Android OS on a Kindle at all?

You can if you root the device, otherwise, I don't think so.

peck
07-18-2015, 07:36 PM
Download aptoide off the internet and download Growtopia onto your tablet through it. You can also install many other appstores off the internet like that.

- - - Updated - - -



You can if you root the device, otherwise, I don't think so.

The apk for growtopia (last time I checked) is not modular. You need google appstore specifically.