View Full Version : problem to launch Novashell 0.32 alpha

12-05-2008, 06:25 PM
Hello everybody

my problem is: when i try to launch game.exe,nothing happen!(with novashell 0.32 alpha,but with older version ,there is no problem!my graphic card is a geforce 6200 with driver! my desktop resolution is 1024x768!
i tried to change it but it's do nothing,
i trid to change windowed mode in pref dat,and it's do nothing!
:sweatdrop: i really don't know why it's doesn't run!
if someone can help me please??
thank you in advance and sorry for my bad english(im french)

12-05-2008, 10:50 PM
Hmm, you cannot edit the prefs.dat file directly, options must be set in the game itself.

Maybe run from dos: "novashell.exe -windowed"

Could you post your log.txt file? It might show why it failed.

Also, try installing to a clean, empty directory, in case a corrupted data file exists from something earlier.

12-06-2008, 08:38 PM
Hi Seth!

here is the log :

Error: Unable to create 1024X768X32 (windowed) window. (CL_DisplayWindow_Win32: Damn murphy must hate you. CoInitialize failed!) Changing to windowed mode in prefs.dat. Try running again.

i tried to change resolution but ,it's doesn't work!
older version of Novashell work fine under this resolution screen

i already have uninstall and clean directory before installing this new version!
i don't understand what i forget to do..

12-06-2008, 09:36 PM
Hmm, good question.

You shouldn't have to do anything special. I haven't changed anything major with the rendering system I don't think... very strange.