View Full Version : I can't run my game

07-08-2010, 02:38 PM
I did everything the tutorial told me for the dragon eggs game up to the part where you have to run it for the first time and every time I try to run it, it just brings me back to the list of worlds. It says it's unable to locate DragonEggs.novashell !

07-09-2010, 01:01 AM
i think i may have had a similar problem but you'll have to explain more in your steps in your running the game and what was your last steps in the tutorial.

Try running the game off the list. check carefully it's listed. check carefully you followed the tutorial in labeling your game file if you can't find it listed.

that solved my issue when I realized it was listed but it slipped my mind to save the changes in labeling my level. so i kept showing up as one of the pre made tutorials which i would ignore and over all figure wasn't even listed.

07-09-2010, 06:17 PM
I was on part 3 and I renamed the directory DragonEggs and the file dragoneggs.novashell then I changed the line in the code to Dragon eggs. an epic quest awaits! then I tried to run it and instead of running it brought me back to the list and it said it was unable to find DragonEggs.novashell. I can see the thing on the list though.

07-10-2010, 12:14 AM
Are you using windows? Make 100% sure that the directory name exactly matches the name before the .novashell file. (Ie, "Dragon Eggs.novashell" and a "DragonEggs" directory (without the space) wouldn't work.