PDA

View Full Version : Funeral Quest Server "Initializing"



01-17-2004, 04:54 PM
Hey, I downloaded the Funeral Quest demo server and installed it, and it worked fine for 4 days, and now when it starts up it loads everything up fine, but after you try to log in it says "Link with server died" "Extra Information: The server has not finished initializing. Please try again in a few minutes" It appears to do this infinately. The only difference I have seen from before is that the Free Physical Memory shows up as ?. This is running on a server using Windows NT Server 4.0. It did work correctly with 5 players connecting locally, across the network, and across the internet.

Thanks for your time =)

Seth
01-17-2004, 10:14 PM
Hi Raculot, actually the server had put your IP address on a temporary ban, it seems you had two instance of the FQ demo running on the same computer (probably accidental) which causes the two instances to continually kick eachother off the main server which causes a lot of of extra traffic, eventually the FQ sever bans the IP.

I've fixed it, I should probably chance how this works, so one server will just shut down or something like that.

01-18-2004, 02:17 AM
oh, alright, thanks seth =)