View Full Version : Problem!

06-24-2014, 08:48 AM
Hey guys!

I have a little problem...
My world name is DAKUKENE. It's normal that I wanna go there. The problem is - I can't.
When I write the world I wanna go to (My world), It does not take me there. Instead it teleports/brings me to DISNEYLAND (Locked by @Aimster)
It has not happened to any other world. Just one of my worlds. Am I the only one with this problem? I have tried to go there with a door.
Target world: DAKUKENE. However, It changes & the target world turns to DISNEYLAND. :cry:
It started yesterday (23.06), I thought it would go away, but no... I can't go into my world now. (24.06)

Should I email support@growtopiagame.com?

Thank you for reading. :hat:
(Sorry if the text/story is not understandable, but you can get the point.)

06-24-2014, 12:55 PM
A BUMP, before I go :)

06-24-2014, 01:02 PM
It might have a bad word in it.

06-24-2014, 01:44 PM
It might have a bad word in it.

A bad word? I don't believe that. My friends call me Daku & -kene is something you can add to a word/name (Like: Cute - Cutey.)
So Dakukene is a very normal name & has nothing bad in it.

Might be a glitch? :confused:
Because I tried Dakukene1 & Dakukene2, and those also go to DISNEYLAND.