Results 1 to 6 of 6

Thread: Weird build problem

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Peasant
    Join Date
    Nov 2006
    Posts
    6

    Default Weird build problem [Solved!]

    Just transferred everything to vs2005 and getting a weird problem when I build. Everything compiles and links alright, but when I run the program all I get is the libpng test program. ?!?!?. Tried rebuilding libpng from latest sources.

    Using some precompiled binaries from my last environment, the ones that are called clanApp-static-mt-debug.lib etc.

    Worked fine before reinstalling windows and switching to vs2005. Is there a solution that avoids rebuilding all the other libs?

    Thanks, Dom.
    Last edited by void_kill; 11-10-2006 at 05:06 PM. Reason: Solved

Similar Threads

  1. bow problem
    By rabidwolf9 in forum Dink Smallwood HD
    Replies: 0
    Last Post: 12-23-2004, 08:28 PM
  2. Somthin Weird
    By AntiLoveShadow in forum Dink Smallwood HD
    Replies: 2
    Last Post: 11-26-2004, 12:52 PM
  3. Try my weird little game
    By Seth in forum RTsoft Tavern
    Replies: 10
    Last Post: 03-29-2003, 08:34 PM
  4. Weird Idea
    By redink1 in forum Funeral Quest
    Replies: 1
    Last Post: 12-07-2002, 11:32 PM
  5. Weird Redraw Bug
    By redink1 in forum Other RTsoft Games
    Replies: 1
    Last Post: 10-14-2002, 10:51 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •