Results 1 to 6 of 6

Thread: Installing in VS2005

  1. #1

    Default Installing in VS2005

    I really confuse to install clanLib .
    I think there isnt good help for this subject . I read the Kavanek Tutorial . It says download the ClanLib-0.8.x and then

    "you'll need some additional libraries to compile ClanLib on Windows too. The easiest way of getting them is to download file called External Libraries from downloading section"

    OK ! I didnt find External Libraries on downloading section . I think i should download these files :

    after download and unpack the zip files i set the VS2005 to where can find these includes and lib .

    folowing the tutorial i open the configure.dsw from clanLib folder and answer yes to the question and compile it but i get 2 error and 17 warning . the warning are about string functions and the errors are :

    1>CVTRES : fatal error CVT1100: duplicate resource. type:MANIFEST, name:1, language:0x0409
    1>LINK : fatal error LNK1123: failure during conversion to COFF: file invalid or corrupt

    i am new in VS and programing ...
    plz help !
    sorry for poor english ...

  2. #2
    Join Date
    Oct 2007


    I found this reply from google.

    "They probably mean that you have a manifest file in your resources already, but you've set your project up to generate one, so one is being generated and they are conflicting."

    Maybe do a "clean" and build again? Wild guess...

  3. #3


    the same problem... searching for decision of this problem.

  4. #4


    solved this problem. but new one occured.
    so I compiled configure-vc80 and run it. it created ClanLib solution. I opened it, but it returned errors on opening each project file (clanApp, clanCore, etc) - "project file has been moved, renamed or is not on your computer". so, all project files in ClanLib solution are unavaible.

    can someone say, where those project files should be? should configure create them, and where it place them?..

  5. #5
    Join Date
    Oct 2007


    When I installed CL in visual studio express 2008, the solution was to change in the project file so the output was not put in subdirectory "Debug"

    How I did...

  6. #6


    thank you very much - this worked now I'm trying to find DirectX SDK and install it

Similar Threads

  1. Help ! Installing ClanLib ...
    By dzoni88 in forum Official ClanLib SDK Forums
    Replies: 1
    Last Post: 10-29-2007, 06:01 AM
  2. ClanLib inStalling Wizard does nothing
    By Psykomaten in forum Official ClanLib SDK Forums
    Replies: 0
    Last Post: 09-07-2007, 07:15 PM
  3. Help Installing clanlib
    By dgilla in forum Official ClanLib SDK Forums
    Replies: 5
    Last Post: 01-03-2007, 07:29 PM
  4. Help! installing ClanLib
    By thfai2000 in forum Official ClanLib SDK Forums
    Replies: 2
    Last Post: 12-21-2006, 09:28 AM
  5. Having problems installing Dink
    By gizmo12688 in forum RTsoft Tavern
    Replies: 3
    Last Post: 07-13-2002, 02:42 AM



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts