Results 1 to 4 of 4

Thread: trouble running fqserver successfully

  1. #1
    Serf
    Join Date
    Oct 2018
    Posts
    2

    Question trouble running fqserver successfully

    it just sits at connecting to server BUT if i run a second instance of fqserver concurrently it works?? if I kill one instance iy no longer works*shrug*

  2. #2
    Administrator Seth's Avatar
    Join Date
    Jul 2002
    Location
    Japan
    Posts
    5,380

    Default

    Hey, you made it here!

    it just sits at connecting to server BUT if i run a second instance of fqserver concurrently it works?? if I kill one instance iy no longer works*shrug*
    Huh, only one .exe instance can open the listening port (which I assume is the default 80) so it doesn't make sense that a second .exe could do much except get an error message when it tries to init.

    All your tests so far are local, on the same computer, correct? Not sure why this wouldn't work.
    Seth A. Robinson
    Robinson Technologies

  3. #3
    Serf
    Join Date
    Oct 2018
    Posts
    2

    Default

    Quote Originally Posted by Seth View Post
    Hey, you made it here!



    Huh, only one .exe instance can open the listening port (which I assume is the default 80) so it doesn't make sense that a second .exe could do much except get an error message when it tries to init.

    All your tests so far are local, on the same computer, correct? Not sure why this wouldn't work.
    well, I fixed my problem but no remote connections are having the same issue I was having. for me it was my adblocker, disabling/whitelisting my adblocker does no good. I had to outright run taskkill on the adblocker. now I can play but others can't.. because I pay for my ad blocker i feel like they are kind of obligated to fix things so i wrote them about it we'll see what they say BTW seth you were like a huge childhood hero of mine. I still play LORD every day and I run a BBS no one calls lol It all started with you!
    I wish I still had my old registration letters just for the memories. I have the codes but not the letters you sent. It was a HUGE thrill that THE Seth Avle had written to ME! sure I paid him money to do it but whatever lol

  4. #4
    Administrator Seth's Avatar
    Join Date
    Jul 2002
    Location
    Japan
    Posts
    5,380

    Default

    now I can play but others can't.
    Good - progress at least. Probably now it comes down to needing to setup your router to forward port 80 to your server computer's local IP address.

    Note: To properly test it, you have to connect from outside your own network, for example, by using a VPN or another computer using a 4g connection and not local wifi.

    I still play LORD every day and I run a BBS no one calls lol It all started with you!
    I wish I still had my old registration letters just for the memories. I have the codes but not the letters you sent. It was a HUGE thrill that THE Seth Avle had written to ME! sure I paid him money to do it but whatever lol
    My pleasure and the money was appreciated!
    Seth A. Robinson
    Robinson Technologies

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •