Long story short, like most of the software repositories, clanlib is out of date. What is the best way to get clanlib .8.x installed? Do I need to manually compile it?