Results 1 to 3 of 3

Thread: Help With Loader

  1. #1
    Serf
    Join Date
    Oct 2008
    Location
    Pennsylvania
    Posts
    2

    Default Help With Loader

    Okay, well i recently found this and want to start working on it.
    I have you're Novashell engine and i was following the tutorial, and i wanted to make the name of the game like you said in tutorial. I sent it to a new directory which was on Desktop just a folder. I edited it. But now when i got to load the game. It doesn't load. It blinks real fast and goes back to menu. But my game name changes show up on the list. Any help?

    How do i get it to run.
    I followed all the steps as asked.

  2. #2
    Administrator Seth's Avatar
    Join Date
    Jul 2002
    Location
    Japan
    Posts
    5,377

    Default

    Hmm, hard to know what is wrong.

    I'd recommend copying an existing 'novashell world' (for instance, RT_PhysicsTest1.novashell and its directory, "RT_PhysicsTest1") onto your desktop and trying to run it.

    If it doesn't work, you'll know there is some problem with running worlds from there, like permissions or a novashell bug.

    If it does work, than the problem probably lies is the world project itself and if you attach it, I could take a look and tell you what is wrong probably.
    Seth A. Robinson
    Robinson Technologies

  3. #3
    Squire
    Join Date
    Nov 2008
    Posts
    22

    Default

    The reason may be because, your .novashell file and folder need to be the same name and in the same directory. For example...

    MyGame.novashell
    and your folder should be named "MyGame"

    My guess is that you are putting a space or naming it different.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •