Results 1 to 2 of 2

Thread: A General VC 2008 Question/Problem

  1. #1
    Lesser Wizard
    Join Date
    Jun 2007

    Default A General VC 2008 Question/Problem

    EDIT: Nevermind, fixed it. See post #2.

    Okay I tried to google this, and I'm just not sure, so I'll ask my fellow programmers if they have a solution to this oddity.

    I have 2 projects I created identically (I think), at the same time... and as strange as this is... I've rebuilt my clan lib files from the SVN, and one project sees all the new functions/changes, and one does not.

    The intellisense in one client is totally unaware of the new headers and libraries, yet the other project works just fine, recognizing all the changes.

    At this point, I'm ready just to re-make a new project, but I'd rather know if there is a solution anyone has run across for this? I've tried cleaning and rebuilding the solution, removing the directories and re-adding them, but nyeh. Problem persists.

    Thanks in advance. I hate asking silly questions like this but dang, this is just. Weird.

  2. #2
    Lesser Wizard
    Join Date
    Jun 2007


    Don't you love it when you've tried everything for a couple hours then post up a question, and fix it 10 seconds later?

    To anyone else who has this same issue (because we all compile-recompile frequently, I'm sure, I guess this just never has happened to me...), right click on the project in the solution explorer, unload it, then right click the solution again, reload it, then clean and re-build.

    That fixed this for me. No amount of quitting and re-opening the solution would work, I had to manually go through the steps. Man, that was driving me nuts.

Similar Threads

  1. Clanlib 0.8.1 & Visual Studio 2008 Breakpoints
    By Angelo in forum Official ClanLib SDK Forums
    Replies: 7
    Last Post: 04-17-2009, 06:25 PM
  2. Help in Installing Clanlib [Visual 2008]
    By AndrewFM in forum Official ClanLib SDK Forums
    Replies: 11
    Last Post: 11-05-2008, 03:42 AM
  3. How To Configure IDE VisualC++ 2008 Express to Build ClanLib
    By THULE in forum Official ClanLib SDK Forums
    Replies: 2
    Last Post: 08-28-2008, 09:50 AM
  4. Help, vc++ 2008, failed compiling
    By ironized in forum Official ClanLib SDK Forums
    Replies: 3
    Last Post: 08-13-2008, 06:56 AM
  5. A few OSX (and general) bugs:
    By whisperstorm in forum Novashell Game Creation System
    Replies: 2
    Last Post: 12-20-2006, 12:13 AM



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts