For reference, i have send the following message to "debian-devel-games"

Request for information to update existing libclanlib package

Hi, I'm after some information to update an existing package. It is "libclan*", maintainer "Ubuntu MOTU Developers".

It is using a very old version (0.8), that migrated into 1.0. This version is now unsupported by the clanlib developers, but some old games still use it.

Now ClanLib 2.0.4 has been released ( http://clanlib.org/examples.html ). I need to find who (if any) are still maintaining the clanlib package
and the correct procedure of updating it.

I guess that it is not straightforward because ClanLib 2.0 is not compatible with ClanLib 1.0 - And should be treated as a seperate package.