Just a note to let admins know 0.93 is available. I highly recommend grabbing it, the previous 0.9X version are not ..shall we say... exactly stable.

As always it's fully backwards compatible, just install and that's it.