Results 1 to 14 of 14

Thread: Problem with Profile Settings..

  1. #1
    Master Sorcerer ProTopianX's Avatar
    Join Date
    Oct 2013
    Location
    Might be Australia..
    Posts
    1,188

    Default Problem with Profile Settings..

    Well whenever I make a change to my Profile and go to another Thread it seems to change the Writing Font to Default..

    Here are some Pictures showing the Problem..

    Here I changed the Font to Verdana and clicked on this thread.. http://www.rtsoft.com/forums/showthr...-Work!-YEEEEEE



    Then when I go back to my Profile it seemed to have changed the Font back to Default..

    Last edited by ProTopianX; 01-20-2014 at 03:11 AM.
    Check out my Channel on Youtube for Growtopia Gaming.. ProTopanX Ramirez..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~
    Want some help on the Forums..? Just send me a Private Message..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Need an Awesome Avatar..? Check out my Profile for some Touchy Avatars..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~

  2. #2
    Master Sorcerer Rawrzi's Avatar
    Join Date
    Jun 2013
    Location
    PH
    Posts
    642

    Default

    Did you press confirm changes/save? Try pressing it

    Myers-Brigg personality type: INFJ

  3. #3
    Master Sorcerer DeathAngelz's Avatar
    Join Date
    May 2013
    Location
    :..:..::....:.:..:.:
    Posts
    2,211

    Default

    This has happened to me before so I just kept trying and then finally the font stayed to the one I selected. So I guess just keep trying and soon enough the font will stay

  4. #4
    Master Sorcerer ProTopianX's Avatar
    Join Date
    Oct 2013
    Location
    Might be Australia..
    Posts
    1,188

    Default

    Quote Originally Posted by Rawrzi View Post
    Did you press confirm changes/save? Try pressing it
    Yes I have tried this but unfortunately it still didn't work.

    Quote Originally Posted by DeathAngelz View Post
    This has happened to me before so I just kept trying and then finally the font stayed to the one I selected. So I guess just keep trying and soon enough the font will stay
    Okay I'll try this, but I've also noticed that the Images won't stay either, I tried adding Smiley Faces to the Backround but once I came back it got erased..
    Check out my Channel on Youtube for Growtopia Gaming.. ProTopanX Ramirez..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~
    Want some help on the Forums..? Just send me a Private Message..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Need an Awesome Avatar..? Check out my Profile for some Touchy Avatars..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~

  5. #5
    Master Sorcerer ProTopianX's Avatar
    Join Date
    Oct 2013
    Location
    Might be Australia..
    Posts
    1,188

    Default

    Any other Ideas..?

    I've been trying DeathAngelz Idea but not getting any changes :L
    Check out my Channel on Youtube for Growtopia Gaming.. ProTopanX Ramirez..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~
    Want some help on the Forums..? Just send me a Private Message..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Need an Awesome Avatar..? Check out my Profile for some Touchy Avatars..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~

  6. #6
    Master Sorcerer Cocomonkey's Avatar
    Join Date
    Jul 2013
    Location
    Sydney, Australia
    Posts
    2,469

    Default

    Quote Originally Posted by ProTopianX View Post
    Any other Ideas..?

    I've been trying DeathAngelz Idea but not getting any changes :L
    That happened to me aswell. I just kept trying and It worked.

    -By SnowKuro


    ^ Click on me. ^

  7. #7
    Master Sorcerer ProTopianX's Avatar
    Join Date
    Oct 2013
    Location
    Might be Australia..
    Posts
    1,188

    Default

    Quote Originally Posted by Cocomonkey View Post
    That happened to me aswell. I just kept trying and It worked.
    Well I'm experiencing another Problem.. Where is the stuff for editing...

    Like where are the Size things and Color Buttons.. It used to be above every time you post something..



    As you can see in the Picture nothing is above.. the only thing here is the room where you type..

    Also I still haven't solved the bug and I've tried Several Times and the Setting in my Profile keep going back to Default.. D:
    Check out my Channel on Youtube for Growtopia Gaming.. ProTopanX Ramirez..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~
    Want some help on the Forums..? Just send me a Private Message..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Need an Awesome Avatar..? Check out my Profile for some Touchy Avatars..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~

  8. #8
    Master Sorcerer ProTopianX's Avatar
    Join Date
    Oct 2013
    Location
    Might be Australia..
    Posts
    1,188

    Default

    DeathAngelz method doesn't seem to be working and I dont seem to have the Option to pick a Smiley Face anymore..

    I think my Profile has been Glitched or Bugged..
    Check out my Channel on Youtube for Growtopia Gaming.. ProTopanX Ramirez..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~
    Want some help on the Forums..? Just send me a Private Message..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Need an Awesome Avatar..? Check out my Profile for some Touchy Avatars..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~

  9. #9
    Master Sorcerer DeathAngelz's Avatar
    Join Date
    May 2013
    Location
    :..:..::....:.:..:.:
    Posts
    2,211

    Default

    Quote Originally Posted by ProTopianX View Post
    DeathAngelz method doesn't seem to be working and I dont seem to have the Option to pick a Smiley Face anymore..

    I think my Profile has been Glitched or Bugged..
    A smiley face when replying or starting a thread? Also what category of the customizations are you trying to change ill try my best to help

  10. #10
    Master Sorcerer ProTopianX's Avatar
    Join Date
    Oct 2013
    Location
    Might be Australia..
    Posts
    1,188

    Default

    Quote Originally Posted by DeathAngelz View Post
    A smiley face when replying or starting a thread? Also what category of the customizations are you trying to change ill try my best to help
    Actually both (Replying and Starting a thread).

    And also all the Costumisations have Disappeared. Like where are the Smiley Faces at the Side of each post.

    And where are all the stuff on top of every post..



    If this doesn't get fixed I'll have to right this [Arghh] Stuff Goes here [/Arghh] And for the Emticons I have to do this : Arghh :
    Check out my Channel on Youtube for Growtopia Gaming.. ProTopanX Ramirez..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~
    Want some help on the Forums..? Just send me a Private Message..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Need an Awesome Avatar..? Check out my Profile for some Touchy Avatars..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~

  11. #11
    Master Sorcerer DeathAngelz's Avatar
    Join Date
    May 2013
    Location
    :..:..::....:.:..:.:
    Posts
    2,211

    Default

    Quote Originally Posted by ProTopianX View Post
    Actually both (Replying and Starting a thread).

    And also all the Costumisations have Disappeared. Like where are the Smiley Faces at the Side of each post.

    And where are all the stuff on top of every post..



    If this doesn't get fixed I'll have to right this [Arghh] Stuff Goes here [/Arghh] And for the Emticons I have to do this : Arghh :
    Thats strange, have you tried restarting your computer. If that didnt work make sure java is enabled for your browser.

  12. #12
    Master Sorcerer ProTopianX's Avatar
    Join Date
    Oct 2013
    Location
    Might be Australia..
    Posts
    1,188

    Default

    Quote Originally Posted by DeathAngelz View Post
    Thats strange, have you tried restarting your computer. If that didnt work make sure java is enabled for your browser.
    I have restarted my Computer Several times but I haven't tried the Java thing.

    How do you know if Java is Enabled..?
    Check out my Channel on Youtube for Growtopia Gaming.. ProTopanX Ramirez..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~
    Want some help on the Forums..? Just send me a Private Message..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Need an Awesome Avatar..? Check out my Profile for some Touchy Avatars..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~

  13. #13
    Master Sorcerer minha1234's Avatar
    Join Date
    Mar 2013
    Location
    USA
    Posts
    1,991

    Default

    .. People should really experiment with forum settings and at least make an attempt to figure their problem out...

    The reason your editor doesn't have the formatting controls above it is because you somehow changed the settings for it. You can change it back by Settings < General Settings < scroll down < Miscellaneous Options < Message Editor Interface < select the standard format.

    Name:  Screen Shot 2014-01-21 at 9.58.14 PM.png
Views: 9
Size:  41.4 KB

    ^ this is what it looks like.. change yours to the third option and you'll have the formatting controls again.

    (I have the first option selected because I prefer the WYSIWYG format, but what forumers generally use is the third option, the one that you probably had before.)

    If that's not what it is, something could be wrong.
    As for why the changes to your profile aren't working, I don't know.

  14. #14
    Master Sorcerer ProTopianX's Avatar
    Join Date
    Oct 2013
    Location
    Might be Australia..
    Posts
    1,188

    Default

    Quote Originally Posted by minha1234 View Post
    .. People should really experiment with forum settings and at least make an attempt to figure their problem out...

    The reason your editor doesn't have the formatting controls above it is because you somehow changed the settings for it. You can change it back by Settings < General Settings < scroll down < Miscellaneous Options < Message Editor Interface < select the standard format.

    Name:  Screen Shot 2014-01-21 at 9.58.14 PM.png
Views: 9
Size:  41.4 KB

    ^ this is what it looks like.. change yours to the third option and you'll have the formatting controls again.

    (I have the first option selected because I prefer the WYSIWYG format, but what forumers generally use is the third option, the one that you probably had before.)

    If that's not what it is, something could be wrong.
    As for why the changes to your profile aren't working, I don't know.
    Thank you I now have the Formatting Controls.. xD
    Check out my Channel on Youtube for Growtopia Gaming.. ProTopanX Ramirez..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~
    Want some help on the Forums..? Just send me a Private Message..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Need an Awesome Avatar..? Check out my Profile for some Touchy Avatars..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~

Similar Threads

  1. Same settings
    By aquadrop in forum Suggestion Box
    Replies: 1
    Last Post: 12-29-2013, 03:20 PM
  2. Settings for the horse
    By BenXxxXZero in forum Suggestion Box
    Replies: 0
    Last Post: 08-13-2013, 02:32 AM
  3. Parental settings
    By KrazySnake52 in forum Suggestion Box
    Replies: 8
    Last Post: 04-04-2013, 02:02 AM
  4. Need help with gravity settings.
    By Uhfgood in forum Novashell Game Creation System
    Replies: 13
    Last Post: 06-20-2008, 04:50 AM
  5. What are your preferred FQ settings?
    By FearTheWhammy in forum Funeral Quest
    Replies: 0
    Last Post: 04-09-2008, 12:57 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •